Failure to Load Message Appearing for Some Users

Incident Report for Top Hat

Resolved

Issue has been fixed and access to Top Hat has been restored.
Posted Aug 05, 2026 - 14:11 EDT

Identified

Beginning at 1:11pm ET, some users are encountering a "Top Hat failed to load" error when trying to access certain areas of Top Hat through a web browser. We are preparing a fix, which will be deployed shortly. We will provide an update once the issue is fully resolved.
Posted Aug 05, 2026 - 13:41 EDT
This incident affected: Top Hat (Top Hat API).