Resolved – Temporary Performance Degradation

Incident Report for Top Hat

Resolved

Between 10:00–11:00 AM ET, the Top Hat experienced degraded performance. The immediate issue has been resolved, and the application is functioning normally.

Please note that grades may still appear out of date while we work through a backlog in that part of the system. All other functionality is fully available.
Posted Aug 27, 2025 - 10:00 EDT