Top Hat Service Outage - Detected

Incident Report for Top Hat

Resolved

This incident has been resolved.
Posted Jun 12, 2025 - 19:22 EDT

Update

We continue to actively monitor and consider the issue fully resolved.
Posted Jun 12, 2025 - 19:22 EDT

Monitoring

The GCP incident is now resolved, and the system is recovering. We're actively monitoring the results and will provide a final update on the impact as soon as it's available.
Posted Jun 12, 2025 - 17:10 EDT

Identified

This outage is due to a current GCP incident that we are closely monitoring here: https://status.cloud.google.com/incidents/ow5i3PPK96RduMcb1SsW#RP1d9aZLNFZEJmTBk8e1

We'll continue to make updates as we evaluate the full impact that this outage has on customers
Posted Jun 12, 2025 - 17:09 EDT

Investigating

We’re currently investigating a site outage that is affecting the loading of course content. Our team is actively working to identify the root cause and restore full functionality. Updates will be provided as more information becomes available.
Posted Jun 12, 2025 - 14:31 EDT
This incident affected: Top Hat (Top Hat API).